WPF Diagrams forum

This forum is read-only

This forum has been locked and is no longer accepting new posts. If you have a support query regarding this product please email us at support@mindscape.co.nz

Feature requests
sticky thread Feature requests
Threads
thread Movable nodes on ReadOnly Diagram
Last post by Jason about 4 years ago
3 replies
thread Connection point exception
Last post by Jason about 4 years ago
3 replies
thread Moving a group of nodes - one node does not maintain it's relative position
Last post by Jason about 4 years ago
1 reply
thread A* pathfinder produces strange results
Last post by Jason about 4 years ago
1 reply
thread Help File Problem
Last post by Jason about 4 years ago
1 reply
thread Any official Xamarin support?
Last post by damienhocking about 4 years ago
2 replies
thread ConnectionRelocatorThumb problem
Last post by Jason about 4 years ago
1 reply
thread exception
Last post by Jason about 4 years ago
3 replies
thread cheap ugg boots yda5
Last post by dymnapopy about 4 years ago
0 replies
thread Version Update
Last post by Jason about 4 years ago
1 reply
thread connections missing problem
Last post by Jason about 4 years ago
3 replies
thread Create node and connection on connectionpoint click
Last post by VidarDK about 4 years ago
4 replies
thread ToolTip
Last post by Jason about 4 years ago
1 reply
thread GetViewPort exception
Last post by Jason about 4 years ago
1 reply
thread Rotated shapes and connection point problem
Last post by Jason about 4 years ago
6 replies
thread DiagramSurface
Last post by Jason about 4 years ago
4 replies
thread Changing thickness and opacity of IntervalLineSnapLineDrawing
Last post by mattwagl about 4 years ago
4 replies
thread Autoscroll while dragging the connection
Last post by Jason about 4 years ago
20 replies
thread Change connectionpoint from Edge.Right to Edge.Left
Last post by ivorybrenda about 4 years ago
2 replies
thread Different color and thickness for connections
Last post by VidarDK about 4 years ago
4 replies
thread overlapped bridge problem
Last post by Jason about 4 years ago
2 replies
thread Modifying the segments of a custom connection
Last post by actoncarlyle about 4 years ago
1 reply
thread faster scroll for mouse wheel
Last post by actoncarlyle about 4 years ago
1 reply
thread A new node appears outside the screen
Last post by actoncarlyle about 4 years ago
5 replies
thread wrong connection end position
Last post by actoncarlyle about 4 years ago
2 replies