Web Workbench forum

This forum is read-only

This forum has been locked and is no longer accepting new posts. If you have a support query regarding this product please email us at support@mindscape.co.nz

Sticky threads
sticky thread Web Workbench FAQ
Last post by ivan about 5 years ago
0 replies
Feature requests
sticky thread Feature requests
Threads
thread Empty error message when saving / compiling .less fron VS2012
Last post by iriswn16 about 5 months ago
3 replies
thread Command line Compass spriting
Last post by SiliknovsoP about 5 months ago
7 replies
thread new sass file when saving now causes an issue
Last post by spiralsites about 5 months ago
0 replies
thread SASS-Compiler slow down VS 2015 badly
Last post by spiralsites about 5 months ago
1 reply
thread How to remove / hide "Convert to CoffeeScript"
Last post by saropa about 7 months ago
0 replies
thread can't use compass in compass project
Last post by fallenturtle about 10 months ago
1 reply
thread Mindscape Web Workbench coffeescript compiler for Visual 2015 not working well.
Last post by js01 about 11 months ago
1 reply
thread Web Workbench settings not saved
Last post by jrichmond about 11 months ago
2 replies
thread CSS source map URL always generated regardless of what is configured in SASS options
Last post by ofiron01 about a year ago
0 replies
thread Preventing @charset "UTF-8"; when css is compiled in Visual Studio 2013
Last post by darrenw about a year ago
0 replies
thread Mindscape Web Workbench installed on VS 2012 not working
Last post by stufmeister about a year ago
19 replies
thread Not minifying SASS and duplicating output
Last post by craig100 about a year ago
2 replies
thread I can't import any compass components and spriting doesn't work.
Last post by Yvonette about a year ago
0 replies
thread Error saving SCSS files
Last post by bslatner about a year ago
3 replies
thread .css and .css.map always generated
Last post by backerman78 about a year ago
19 replies
thread CSS file not checked out from TFS after generation
Last post by xr280xr about a year ago
0 replies
thread Why is workbench suddenly so extremely slow.
Last post by nlanaconda about a year ago
12 replies
thread Workbench unworkable slow when using imports
Last post by nlanaconda about a year ago
0 replies
thread Poor config UI
Last post by craig100 about a year ago
0 replies
thread SCSS Editing Lag
Last post by jrichmond about a year ago
8 replies
thread Workbench and Visual Studio 2013 not working?
Last post by adrian.mercado about a year ago
0 replies
thread Web Workbench is Crashing Visual Studio 2015 on Compass Compile using External Ruby Path
Last post by meauit about a year ago
4 replies
thread .less files does not work
Last post by meauit about a year ago
2 replies
thread Auto save when changing scss file
Last post by rayc about a year ago
0 replies
thread Compiler generate files as nested and also in Output Directory
Last post by manojsethi about a year ago
0 replies