LightSpeed forum

This forum is read-only

This forum has been locked and is no longer accepting new posts. If you have a support query regarding this product please email us at support@mindscape.co.nz

Sticky threads
sticky thread Troubleshooting LightSpeed
Last post by ivan about 8 years ago
0 replies
sticky thread LightSpeed FAQ
Last post by ivan about 8 years ago
0 replies
Feature requests
sticky thread Feature requests
Threads
thread How to handle multiple schemas with DBVersion ?
Last post by jeremy about 3 years ago
1 reply
thread DeletedOn value not being serialised in WCF
Last post by DiegoM about 3 years ago
15 replies
thread Oracle View / Materialized View - ORA-00904:
Last post by carlpr about 3 years ago
2 replies
thread Associations on entity with custom base class don't pick up the correct ID type
Last post by jeremy about 3 years ago
3 replies
thread do you have any plans to support "Sql AzureElastic Scale" ???
Last post by jeremy about 3 years ago
3 replies
thread Stored procedure and identity column
Last post by lacostej about 3 years ago
2 replies
thread Returning Aggregate
Last post by jeremy about 3 years ago
1 reply
thread Guid identity via designer throws runtime errore
Last post by jeremy about 3 years ago
1 reply
thread Eager loading on MySQL performs badly
Last post by N4L about 3 years ago
3 replies
thread Strange exception
Last post by Marton about 3 years ago
0 replies
thread Starting Out
Last post by linusaurus about 3 years ago
2 replies
thread LightSpeed Designer Bulk Operations
Last post by jeremy about 3 years ago
1 reply
thread Resetting KeyTable Allocation
Last post by N4L about 3 years ago
2 replies
thread Where can I add a Lightspeed Model?
Last post by MarcPike about 3 years ago
1 reply
thread Change DataProviderAdapter from internal to public
Last post by jason.moore about 3 years ago
2 replies
thread Splitting tables...
Last post by jeremy about 3 years ago
1 reply
thread Executing RAW SQL in Lightspeed 5
Last post by lbowers about 3 years ago
2 replies
thread Cascading soft deletes on hierarchical table -- Bug?
Last post by jeremy about 3 years ago
3 replies
thread Persist data when migrating
Last post by jeremy about 3 years ago
3 replies
thread Invalid Object Name" error when removing an entity with an automatic through entity association
Last post by lbowers about 3 years ago
3 replies
thread UNION with Pagination in Query Object is not working
Last post by prakash_thelight about 3 years ago
2 replies
thread Soft deletion, inheritance and a missing FROM clause in PostgreSQL
Last post by SST about 3 years ago
2 replies
thread Foreign keys against AspNetUsers table causes dramas with migrations
Last post by jeremy about 3 years ago
2 replies
thread Issue with Postgres and Contains()
Last post by jeremy about 3 years ago
1 reply
thread LightSpeed Designer - Missing Class Attributes - ORACLE NUMBER Sizes
Last post by jeremy about 3 years ago
2 replies