LightSpeed forum

This forum is read-only

This forum has been locked and is no longer accepting new posts. If you have a support query regarding this product please email us at support@mindscape.co.nz

Sticky threads
sticky thread Troubleshooting LightSpeed
Last post by ivan about 9 years ago
0 replies
sticky thread LightSpeed FAQ
Last post by ivan about 9 years ago
0 replies
Feature requests
sticky thread Feature requests
Threads
thread Using Interceptor - Where can we get Mindscape.LightSpeed.Profiling assembly
Last post by john-daniel about 2 years ago
1 reply
thread Inner Join is Forced when LINQ query has Contains or StartsWith
Last post by djsolid about 2 years ago
0 replies
thread Telerik MVC Grid and LightSpeed - LINQ Expression Not Supported
Last post by apostolovbg about 2 years ago
2 replies
thread customize and automate the model generation
Last post by pcnair about 2 years ago
2 replies
thread Prevent Collection Persistence
Last post by john-daniel about 2 years ago
1 reply
thread Creating entities for views and stored procedure using lsgen
Last post by john-daniel about 2 years ago
1 reply
thread Using Id column with our own name
Last post by john-daniel about 2 years ago
1 reply
thread Batch Insert feature?
Last post by john-daniel about 2 years ago
1 reply
thread Can I use an sql function when querying
Last post by SeanX about 2 years ago
1 reply
thread No code is generated.
Last post by Wernert about 2 years ago
1 reply
thread Column specified twice for 'g1'
Last post by Stanislav Frolov about 2 years ago
0 replies
thread Save(Insert Or Update) entity graph from JSON
Last post by yousif about 2 years ago
2 replies
thread System.IndexOutOfRangeException: Index was outside the bounds of the array.
Last post by Liufa about 2 years ago
2 replies
thread Bug in Generated SQL (Sql Server) 2012+
Last post by jeremy about 2 years ago
1 reply
thread Download Errors on WebSite (Can't Download Product)
Last post by jeremy about 2 years ago
1 reply
thread Can't download LightSpeed 3.11
Last post by jeremy about 2 years ago
1 reply
thread Queries run 20x slower than in SQL Management Studio
Last post by jeremy about 2 years ago
5 replies
thread Upgrade 5.0 to 5.5, visual model won't load
Last post by jeremy about 2 years ago
1 reply
thread Working with multiple threads
Last post by jeremy about 2 years ago
1 reply
thread No error message or SQL log on "Update database..."
Last post by bbb about 2 years ago
0 replies
thread Linq select on null object generates cross join
Last post by andrewSpotlight about 2 years ago
1 reply
thread How to regenerate a model without loosing all the settings
Last post by MarkLFT about 2 years ago
0 replies
thread Error 2 Ambiguous moniker '/Ecom/ClaimType' encountered. It is used for both 'ClaimType' and 'ClaimType'.
Last post by Liufa about 2 years ago
2 replies
thread How to Implement Audit Log Table
Last post by xoozoo.com about 2 years ago
4 replies
thread ArgumentOutOfRangeException when cancelling editing in XtraGrid editform
Last post by jeremy about 2 years ago
1 reply