LightSpeed forum

This forum is read-only

This forum has been locked and is no longer accepting new posts. If you have a support query regarding this product please email us at support@mindscape.co.nz

Sticky threads
sticky thread Troubleshooting LightSpeed
Last post by ivan about 7 years ago
0 replies
sticky thread LightSpeed FAQ
Last post by ivan about 7 years ago
0 replies
Feature requests
sticky thread Feature requests
Threads
thread MVC3 Validation
Last post by JamesTum about 4 months ago
9 replies
thread Problem in Stored Procedure with Temporary Table
Last post by ejnagol about 4 months ago
8 replies
thread Custom DTO generator and mapper
Last post by АнтоскаABSOK about 4 months ago
4 replies
thread Build Full Text Search Index Incrementally
Last post by AdoKDauth about 4 months ago
2 replies
thread Cross cutting composite keys
Last post by Babkafam about 4 months ago
21 replies
thread Oracle xmltype insert fails for large xmls
Last post by Thomasnoulp about 4 months ago
3 replies
thread NAN storage problem with SQLite
Last post by wifidoc about 5 months ago
19 replies
thread When using Attribute filters, the filter is applied after all the query is executed
Last post by fuzeprocure about 5 months ago
0 replies
thread Composite Key with Foreign Keys
Last post by jeremy about 5 months ago
1 reply
thread Searching for entities in UnitOfWork
Last post by jeremy about 5 months ago
1 reply
thread Performance issue with implicit conversion - nvarchar parameters for varchar columns
Last post by jeremy about 5 months ago
1 reply
thread Visual Studio 2017 RC
Last post by Seraph about 6 months ago
2 replies
thread Problems with LightSpeed on VS2015
Last post by ErikKnowles about 6 months ago
3 replies
thread Error when in Project methods of DistributedUnitOfWork
Last post by mmbergen about 6 months ago
0 replies
thread Issue with BeginEdit() and CancelEdit()
Last post by mmbergen about 6 months ago
0 replies
thread Is there a Lightspeed 5.x NuGet package that can be used with ASP.Net 5?
Last post by werner about 7 months ago
6 replies
thread Lightspeed Download Fails
Last post by werner about 7 months ago
7 replies
thread Strange exception when trying to browse a new WCF service
Last post by dnewman about 7 months ago
5 replies
thread Lightspeed creating duplicate fields after Oracle app upgrade
Last post by dnewman about 7 months ago
6 replies
thread Version 5.5 : No integration in Visual Studio 2015
Last post by Lilberg about 7 months ago
3 replies
thread Linq query with multiple records
Last post by yanmercal about 7 months ago
2 replies
thread Free space in the contact section
Last post by john-daniel about 7 months ago
1 reply
thread Lightspeed Updates???
Last post by james.crossley about 8 months ago
2 replies
thread Removing an entity error: System.ObjectDisposedException: Cannot access a disposed object. Object name: 'DriverAppUnitOfWork'.
Last post by MattKemp about 8 months ago
0 replies
thread Constant crashing in VS2015 Community Edition.
Last post by Chaosinflesh about 8 months ago
0 replies